Autor Tema: Problemas para configurar Speed Touch 330  (Leído 12379 veces)

federicoizuel

  • Visitante
Problemas para configurar Speed Touch 330
« : junio 19, 2006, 06:02:40 pm »
Soy nuevo en el foro, y me trae por aca un problema con mi modem USB Speed Touch 330 (Silver) que llevo varios d?as tratando de solucionar. Tengo Speedy ADSL a trav?s de este modem, y no puedo lograr hacerlo funcionar en Linux, prove varias distro, Ubuntu 4.1, Mandriva 10.1 y Debian Sarge 3.1, sin exito.
Consegu? varios tutoriales de como hacerlo andar, y llegue a lograr que lo reconociera de alguna forma, ya que cuando le doy conectar empiezan a parpadear un rato las luces del modem, pero no me toma las pass y el usuario, o los VPI y VCI, que se que estan bien, ya que en windows andan.
Aca dejo la sesi?n de Mandriva 10.0 a ver si alguien sabe que puede estar pasando, desde ya muchas gracias.
Cita

Software Configuration - SUCCESS
Building SpeedTouch Driver...
Software Build - SUCCESS
Installing SpeedTouch Driver...
Software Installation - SUCCESS
Creating ppp files in /etc/ppp
You can ignore any insmod hints here...
2.6.3-7mdk
 
   *** Configuration finished. Starting the connection ***
 
vie jun 16 11:44:05 CEST 2006
The modem lights should start flashing for approx. 60 seconds...
You might see some messages about USBDEVFS_BULK failed - you can ignore this.
vie jun 16 11:44:05 CEST 2006
The lights should both be solid green now.
Jun 16 11:44:05 localhost pppd[3140]: LCP: timeout sending Config-Requests
Jun 16 11:44:05 localhost pppd[3140]: Connection terminated.
Jun 16 11:44:05 localhost pppoa3[3627]: Error reading from source device
Jun 16 11:44:05 localhost pppoa3[3627]: Woken by a sem_post event -> Exiting
Jun 16 11:44:05 localhost pppoa3[3627]: Write to usb Canceled
Jun 16 11:44:05 localhost pppoa3[3627]: Exiting
Jun 16 11:44:05 localhost pppoa3[6151]: pppoa3 version 1.3.1 started by root (uid 0)
Jun 16 11:44:05 localhost pppoa3[6151]: Control thread ready
Jun 16 11:44:05 localhost pppd[3140]: Using interface ppp0
Jun 16 11:44:05 localhost pppd[3140]: Connect: ppp0 <--> /dev/pts/1
Jun 16 11:44:05 localhost pppoa3[6151]: host  --> pppoa3 --> modem stream ready
Jun 16 11:44:05 localhost pppoa3[6151]: modem --> pppoa3 --> host  stream ready
Running : /usr/sbin/pppd call adsl
Called pppd - you should see some messages about IP addresses now...
Jun 16 11:44:15 localhost pppd[6167]: pppd 2.4.1 started by root, uid 0
Jun 16 11:44:15 localhost pppoa3[6168]: pppoa3 version 1.3.1 started by root (uid 0)
Jun 16 11:44:15 localhost pppoa3[6168]: Control thread ready
Jun 16 11:44:15 localhost pppoa3[6168]: pusb_claim_interface 1 failed
Jun 16 11:44:15 localhost pppd[6167]: Couldn't get channel number: Input/output error
Jun 16 11:44:15 localhost pppd[6167]: ioctl(PPPIOCGFLAGS): Bad file descriptor
Jun 16 11:44:15 localhost pppd[6167]: Exit.
Jun 16 11:44:36 localhost pppd[3140]: LCP: timeout sending Config-Requests
Jun 16 11:44:36 localhost pppd[3140]: Connection terminated.
Jun 16 11:44:36 localhost pppoa3[6151]: Error reading from source device
Jun 16 11:44:36 localhost pppoa3[6151]: Woken by a sem_post event -> Exiting
Jun 16 11:44:36 localhost pppoa3[6151]: Write to usb Canceled
Jun 16 11:44:36 localhost pppoa3[6151]: Exiting
Jun 16 11:44:36 localhost pppoa3[6181]: pppoa3 version 1.3.1 started by root (uid 0)
Jun 16 11:44:36 localhost pppoa3[6181]: Control thread ready
Jun 16 11:44:36 localhost pppd[3140]: Using interface ppp0
Jun 16 11:44:36 localhost pppd[3140]: Connect: ppp0 <--> /dev/pts/2
Jun 16 11:44:36 localhost pppoa3[6181]: host  --> pppoa3 --> modem stream ready
Jun 16 11:44:36 localhost pppoa3[6181]: modem --> pppoa3 --> host  stream ready
*********************************
* Don't seem to have connected. *
*********************************
Please check the username and password in /etc/ppp/*-secrets.
Also check the VPI/VCI in /etc/ppp/peers/adsl
You could try removing the following files first:
/var/run/ppp0.pid
Then run /etc/rc.d/init.d/speedtouch start
Current settings: user@speedy01 / password / 8 / 35

gordus

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #1 : junio 21, 2006, 02:04:18 am »
Hola

Por lo que te dicen esos log el problema esta en que no escribes bien el user y el pass en el archivo pap-secrets o el chap-secrets.
La estructura de estos dos archivos es esta

# user                                   server        pass       IP addresses
"adslppp@telefonicanetpa"       *       "adslppp"          *

No creo que tu login sea  "user@speedy01"  y tu password "password"
Introduce los valore correctos y seguro que te anda

suerte

federicoizuel

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #2 : junio 21, 2006, 05:51:59 am »
Esos valores estan bien, ya los chequee en esos dos archivos. Desde ya que mi user y pass no son esos, los cambie en el log para no revelarlos al mundo entero... pero eso esta bien, son los que en windows funcionan. Gracias de todos modos por la respuesta.

gordus

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #3 : junio 21, 2006, 07:22:19 am »
hola

Pues no veo cual puede ser el fallo, si hay una luz que parpadea y luego se queda fija, es que el firmware se carga bien, y que al modem le llega se?al adsl.

Despues en los log aparece esto
you should see some messages about IP addresses now

Esto es que pide su IP, mascara, DNS, etc


Supongo que el problema esta en algun fichero de configuracion, ya que parece que todo se ha instalado como es debido, compruebalos.

Aqui te dejo el manual que me funciono a mi cuando tuve que instalarlo
http://www.linux-usb.org/SpeedTouch/index-es.html

Suerte

Torres

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #4 : junio 23, 2006, 06:48:52 am »
Pues a mi me pasa lo mismo... ni poniendo el usuario correcto, ni poniendo la contrase?a, ni siguiendo el manual q dice gordus... NADA DE NADA!!! El firmware me carga correctamente pero abro el navegador y me dice q no se encuentra NINGUNA WEB!! no hay q teclear ningun comando antes de abrir el navegador para q se conecte el adsl como en windows?? yo no se pero ya estoy cansado del maravilloso ubuntu, maravilloso dicen pero en windows por muxos fallos q tenga por lo menos puedo entrar a internet!!! en fin, q yo pensaba q esto de linux era mas sencillo pero por lo visto solo pueden utilizarlo hackers!!!

gordus

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #5 : junio 24, 2006, 02:16:20 am »
Hola

El manual que he dajado en el post de arriba seguro que funciona para Mandriva y para Fedora Core, en Ubuntu no lo he probado, puede ser que se les haya pasado algo por alto a ellos o se te haya pasado a ti.
Te dejo un link a un foro de Ubuntu en el que quieren instalar el speedtouch
http://www.ubuntu-es.org/node/5087

Tambien te dire que en su momento tambien me costo configurar ese modem y que  si lo puedes instalar en windows correctamente es porque tu ISP te ha dado un manual muy completito, un CD que te configura la conexion a internet automaticamente al instalar y porque los de alcatel sacan drivers y actualizaciones de estos para windows dejando a linux bastante de lado.

gerardo1960

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #6 : julio 04, 2006, 06:45:25 pm »
hola, vi tu problema y yo tengo el mismo, tengo el modem usb speed touch 330 version 4 e intente configurarlo de varias formas, sin ningun resultado.
En mi caso cuando arranca linux la luz verde derecah no parpadea, lo cual indica que no hay sincronismo con el modem, yo llame a speedy y tuve la suerte de dar con un flaco piola, que me indico algunos pasos aunque igual no funcionaro me aclaro que el modem no sicroniza con el sistema operatico, ya que en mi caso se prenden directamente las 2 luces verdes, incluso lo testeo desde speedy con un programa y le indicaba que no funciona, como ya pasaron unos dias, queria saber si finalmente lograste hacerlo andar.
desde ya gracias

gordus

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #7 : julio 06, 2006, 04:24:10 am »
hola Gerardo no me ha quedado claro tu problema

Si no hay sincronismo quiere decir que no te llega se?al ADSL lo cual es un problema de speedy y te lo tienen que solucionar ellos. (el sincronismo se tiene que dar entre tu modem y la central de ellos).

Otra cosa es que tu linux no le indique al modem que tiene que realizar la llamada, esto es lo que me parece que sucede, ya que no te parpadea ninguna luz segun indicas. La causa puede ser a que no estas cargando el firmware correcto, o a que el script de inicio no se ejecuta adecuadamente.

Comprueba el firmware el tuyo es ZZZL de este paquete http://www.speedtouch.com/download/drivers/USB/SpeedTouch330_firmware_3012.zip
y tambien comprueba tu script de inicio ejecutandolo manualmente.

suerte


cristian86

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #8 : julio 15, 2006, 07:20:29 pm »
buenas noches ; :)
quisiera saber como instalo speedtouch 330
recien cargo mandriva 2006 ?lo detecta lo tengo usb
cuando quiero configurara el acceso a internet me dice que me hace falta el microcode
como hago? :'(
« Última Modificación: julio 15, 2006, 07:21:58 pm por cristian86 »

gordus

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #9 : julio 16, 2006, 03:25:35 am »
Vuelvo a dejar el link a este manual, y tambien vuelvo a decir que con mandriva y fedora core a mi me funciono. Espero que te sirva

http://www.linux-usb.org/SpeedTouch/index-es.html

Mostro

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #10 : agosto 04, 2006, 09:20:20 pm »
hola gente soy nuevo en esto con respecto al tema del modem yo queria agregar que el modem segun los fabricantes funciona en linux, yo poseo ese modem y acabo de bajarme el suse 10.1 y voy a intentar hacerlo funcionar asi que proximamente postiare mi resultado, anteriormente estuve 2 meses tratando de instalar un winmodem que despues de largas noche pensando, leyendo y sobre todo dandome ma?a sin bajar los brazos logre hacer funcionar y no les puedo explicar la alegria que me dio.
saludos a todos muy bueno el foro

Serito

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #11 : agosto 24, 2006, 09:56:13 pm »
Gentes:
Con el mismo problema, logr? hacerlo andar siguiendo este script:
http://steve-parker.org/speedtouchconf/
El tema es que ANTES QUE NADA hay que DESINSTALAR el Speedtouch que trae por default, ya que trabaja sobre PPPoA y el nuestro es PPPoE.
Bajar el script, descomprimirlo, colocar el c?digo REV4F.zip que es el que me funcion? y arrancar el script.

El problema que a mi me queda es que al rebootear,  falla en el arranque el modem_run, despu?s no lo puedo hacer andar, y a desinstalar e instalar todo de nuevo.

Si alghien le encuentra la vuelta, me avisa??
Desde ya las gracias.

ogerman

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #12 : agosto 30, 2006, 07:28:30 pm »
yo instale el modem prestige 330 y lo que tuve que poner ademas fue las ip de servidor de dns de telefonica que son:

Servidor DNS preferido: 200.51.211.7

Servidor DNS alternativo: 200.51.212.7


vertal

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #13 : septiembre 18, 2006, 02:51:24 pm »
Yo tambi?n tengo ese bendito modem, y lo solucion? con Tuquito, viene preparado con winmodems y varios modem USB ADSL por defecto. En el caso de este hay que hacer unas modificac?ones que no lleva m?s de 5 minutos y se explica en http://tuquito.org.ar/tukipedia/index.php?title=Guia_SpeedTouch_%26_Tuquito2rc4_%28Paso_a_paso%29 . No se si sirve para otras distro. Suerte!!!!

Don_Juan_Perez

  • Visitante
Re: Problemas para configurar Speed Touch 330
« Respuesta #14 : diciembre 09, 2006, 11:18:12 am »
Please type your VPI VCI numbers (eg, 0 38 for UK)

8 35

Please enter your ISP Login ID (eg another@hg1.btinternet.com)

*********@speedy

Please enter your ISP Password

*******

Settings:

VPI / VCI : 8 / 35

Login : *********@speedy

Password : **********

Are these correct? (Y/N)

Y

No further user interaction is required.

Configuring SpeedTouch Driver...

Software Configuration - SUCCESS

Building SpeedTouch Driver...

Software Build - SUCCESS

Installing SpeedTouch Driver...

Software Installation - SUCCESS

Creating ppp files in /etc/ppp

You can ignore any insmod hints here...

 

*** Configuration finished. Starting the connection ***

 

Sat Dec 9 12:22:44 ART 2006

The modem lights should start flashing for approx. 60 seconds...

You might see some messages about USBDEVFS_BULK failed - you can ignore this.

Dec 9 12:22:44 linux-9m9t modem_run[22744]: modem_run version 1.3.1 started by root uid 0

Sat Dec 9 12:23:20 ART 2006

The lights should both be solid green now.

Dec 9 12:23:20 linux-9m9t modem_run[22744]: ADSL synchronization has been obtained

Dec 9 12:23:20 linux-9m9t modem_run[22744]: ADSL line is up (1024 kbit/s down | 256 kbit/s up)

Running : /usr/sbin/pppd call adsl

Called pppd - you should see some messages about IP addresses now...

Dec 9 12:23:30 linux-9m9t pppd[22756]: pppd 2.4.3 started by root, uid 0

Dec 9 12:23:30 linux-9m9t pppd[22756]: using channel 1

Dec 9 12:23:30 linux-9m9t pppd[22756]: Using interface ppp0

Dec 9 12:23:30 linux-9m9t pppoa3[22758]: pppoa3 version 1.3.1 started by root (uid 0)

Dec 9 12:23:30 linux-9m9t pppoa3[22758]: Control thread ready

Dec 9 12:23:30 linux-9m9t pppoa3[22758]: host --> pppoa3 --> modem stream ready

Dec 9 12:23:30 linux-9m9t pppoa3[22758]: modem --> pppoa3 --> host stream ready

Dec 9 12:23:30 linux-9m9t pppd[22756]: Connect: ppp0 <--> /dev/pts/3

Dec 9 12:23:31 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:34 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:37 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:40 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:43 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:46 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:49 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:52 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:55 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:23:58 linux-9m9t pppd[22756]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0xb20eee4e>]

Dec 9 12:24:01 linux-9m9t pppd[22756]: LCP: timeout sending Config-Requests

Dec 9 12:24:01 linux-9m9t pppd[22756]: Connection terminated.

*********************************

* Don't seem to have connected. *

*********************************

Please check the username and password in /etc/ppp/*-secrets.

Also check the VPI/VCI in /etc/ppp/peers/adsl

Then run /etc/init.d/speedtouch start

Aparte lo raro es que el modem si parpadea cuando debe parpadear. Si mal no entendi, eso significa que si le llega la sincronizaci?n .

 

Necesito ayuda urgente por favor.

 

Tengo SuSE 10.1 Remastered y el modem es el plateado.


mi mail es donjuan_perez@yahoo.com.ar

Encima ni siquiera el XGL puedo configurar .grgrgrgrgrg